in

Can’t run litecoin 0.17.1 under Ubuntu

Hi, I tried to open litecoin-core wallet thru 0.17.1. Using terminal and cd litecoin-0.17.1, then cd bin, then ./litecoin-qt. But it gives me: symbol lookup error: ./litecoin-qt: undefined symbol: FT_Property_Get. And I run litecoin-core 0.16 with the same order without finding any problem. So what should I do to solve this? Any response will be highly appreciated, thanks!

What do you think?

0 points
Upvote Downvote

RandomX integration in Monerod

Daily Ripple/XRP Discussion Thread 05/21/19 [Questions and Price Predictions]