in

BTC Users Running Lightning Network Nodes Urged To Update After Confirmed CVE Vulnerabilities Exploited

An unfortunate event happened in the Bitcoin Lightning Network recently. According to the recent announcement made on Twitter by Lightning Labs, the network is currently being exploited due to a vulnerability.

📢Important security update📢

Update your Lightning nodes immediately as we’ve confirmed instances of the CVE being exploited.

These versions are vulnerable:

• lnd 0.7 and below
• c-lightning 0.7 and below
• eclair 0.3 and below

More info here: https://t.co/GxMDcXwhF9

— Lightning Labs⚡️ (@lightning) September 10, 2019

According to the tweet, all Ind 0.7, c-lightning 0.7, eclair 0.3 and their editions below that are possible to be affected by the exploit, so people should upgrade to the latest version of the system in order to protect themselves from the attack….

What do you think?

0 points
Upvote Downvote

Bitcoin (BTC) Bulls Not Prepared To Back Down Just Yet

Pundi X releases blockchain-driven smartphone BOB